...life can be translucent

Menu

Questions about the move

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,059
Reaction score
82
I don't know if anyone else has any, but I have. What do you see when you click the 'blog' tab up there? Or the 'members' tab? As I'm seeing 'Error 404' and a little red complaint about the license respectively, but then I can't access the site via its domain name yet. So if you see what I see, there is something I need to fix.

Anything else gone wonky? (to use the technical term)
 
S

sooo

Guest
First, congratulations on a such a rapid changeover. The blog tab works, though the font is much smaller. The members tab looks perfectly fine here. Response time seems faster, can see nothing missing or out of order.

Oh, if I click the top blog tab, I see your blog. Are non paying members supposed to? If I click the blog link below the tab, it takes me to the unauthorized page.
 
Last edited:

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,059
Reaction score
82
Superb! Thank you. Yes, you're seeing all the right things, and it does look as though everything works.

Phew. I would've had no clue what to do if it hadn't.

Meanwhile, although the changes haven't reached me yet (well, the site's now hosted in Texas, not surprising if it gets to you first), I've found a way to fake it so I have access to scripts and can open the doors again. I'll go do that.

Hopefully the forums will now work considerably faster, will not go narcoleptic and lose posts periodically, will not occasionally be replaced by error messages and will not cause the whole site to be shut down by eating all the available bandwidth. Let's see...
 
S

sooo

Guest
I just posted. It's very fast here. A nice experience.

Something seemed different when backing from a page I'm editing, then coming back, and my edited script disappeared. Only happened once, so not sure.
 

sparhawk

Senior member
Clarity Supporter
Joined
Sep 17, 1971
Messages
5,060
Reaction score
3
I second Bruce. Haven't found any problems yet. Congratulations!!
 

sparhawk

Senior member
Clarity Supporter
Joined
Sep 17, 1971
Messages
5,060
Reaction score
3
Ahem, I know it is working but I can hear crickets in the background. Are you sure you only moved the site? Is everybody else stuck in the old place?

Hey! Everyone! Come over, we have a fresh field of daisies here!! :D
 

Trojina

Supporter
Clarity Supporter
Joined
May 29, 2006
Messages
19,725
Reaction score
89
Hopefully the forums will now work considerably faster, will not go narcoleptic and lose posts periodically, will not occasionally be replaced by error messages and will not cause the whole site to be shut down by eating all the available bandwidth. Let's see...
Heh but you haven't accounted for the ghosts....you did know the forum was haunted didn't you.... well haunted in the nicest possible way. We have members with no membership, keyboards or fingers. Some of these little 'blips' were just their way of saying 'here i am'...so the move to Texas may not really affect those....

....but in general, our spirit friends aside, everything seem tickety-boo. For once blithe optimism on your part was well founded. Amazing I can now click on a thread and it just opens, just like that ! Before the move I'd click on a thread then wash the dishes and do an oil painting whilst waiting for it to 'load'...often only to find 1 hour later a message saying "oops this link appears to be broken" :rolleyes:
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,059
Reaction score
82
So now I'm responsible for lost masterpieces? The guilt...

Re-crickets... it takes a while for everyone to get directed to the new site; some are probably still looking at 'we're closed' notices on the old one. I only 'arrived' here at about noon today - previously I was using the IP to post.
 

bamboo

Senior member
Joined
Mar 9, 1971
Messages
1,484
Reaction score
0
I experienced no problems at all with the old website/server, evrything loaded instantaneously. In fact I experience no difference at all. It all looks exactly the same too. last time you changed servers , the whole presentation was different.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,059
Reaction score
82
That wasn't a change of server (last time I did that was in about 2001), but a redesign. Which is also scary, but in different ways.

By the way... with reference to crickets... I just had a look at the old server, and yes, a few people are still getting sent there. IP addresses resolving to Amsterdam, Greece, Croatia, Israel and the Ukraine - I think the US and the UK are mostly here by now.
 

anemos

Senior member
Joined
Aug 5, 2010
Messages
2,316
Reaction score
0
That wasn't a change of server (last time I did that was in about 2001), but a redesign. Which is also scary, but in different ways.

By the way... with reference to crickets... I just had a look at the old server, and yes, a few people are still getting sent there. IP addresses resolving to Amsterdam, Greece, Croatia, Israel and the Ukraine - I think the US and the UK are mostly here by now.
how we change that ?
this post is "here" or "there" ?
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,059
Reaction score
82
You're here ;) . The forum is closed on the old host and open on the new host. I've left a note on the old host for anyone who's stuck to email me for a stop-gap solution - but I expect everyone'll be redirected here within another 24 hours. Glad to see the propagation has reached Greece!
 

anemos

Senior member
Joined
Aug 5, 2010
Messages
2,316
Reaction score
0
Great !.

So "Huston, we have not any problem " !!! :)
 

bradford

Senior member
Clarity Supporter
Joined
May 30, 2006
Messages
2,600
Reaction score
28
My daily digests are arriving five hours later now, 5 AM GMT instead of 12 AM
 

Clarity,
Office 17622,
PO Box 6945,
London.
W1A 6US
United Kingdom

Phone/ Voicemail:
+44 (0)20 3287 3053 (UK)
+1 (561) 459-4758 (US).

Top