...life can be translucent

Menu

Can't link to website

Trojina

Supporter
Clarity Supporter
Joined
May 29, 2006
Messages
19,731
Reaction score
94
Don't seem to be able to link to website since the 'okay' button is whited out/not available ?


I can't see any reason for that ? [MENTION=252]hilary[/MENTION]
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,075
Reaction score
86
That's odd. Can you email me a screenshot of the add-link window with url typed in, so I can see what you're trying to link to and test it out?
 

Trojina

Supporter
Clarity Supporter
Joined
May 29, 2006
Messages
19,731
Reaction score
94
No need I seem to have done it :confused:

At first it said 'hyperlink' not working then it worked.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,075
Reaction score
86
It's probably the weather.
 

Trojina

Supporter
Clarity Supporter
Joined
May 29, 2006
Messages
19,731
Reaction score
94
Did it again and it didn't work - maybe it has something to do with highlighting the hyperlink, whatever that is, I suppose it's where you put words instead of the link, must be that.

Anyway did it again and it did work, no difference except I highlighted hyperlink which seemed pointless as it vanishes immediately, but at this point it's pure ritual by the look of it.

There's nothing wrong with the weather here but there will be lightening strikes tomorrow
 

Clarity,
Office 17622,
PO Box 6945,
London.
W1A 6US
United Kingdom

Phone/ Voicemail:
+44 (0)20 3287 3053 (UK)
+1 (561) 459-4758 (US).

Top