...life can be translucent

Menu

Problems with site accessibility

cris

visitor
Joined
Apr 7, 2010
Messages
487
Reaction score
0
Has anyone else experienced interruptions in the site availability in the past couple of days? I've been having difficulties in accessing it on several occasions yesterday and today, getting many network errors. It lasts 5 - 10 minutes every time.
 

cris

visitor
Joined
Apr 7, 2010
Messages
487
Reaction score
0
Ok my post did not bring much luck :D the last hiccup lasted longer... there seems to be a problem with the server.
 

pocossin

Senior member
Joined
Feb 7, 1970
Messages
4,521
Reaction score
6
I haven't been unable to access the site, but service was slower this morning.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Hm. If it's just one or two people at once, probably the problem's at your end. If it's lots of people, probably I need to go talk politely to my web host. Anyone else?
 
S

sooo

Guest
I've experienced several abnormally slow periods, on different sites at different times. My isp bandwidth is decent enough, but there seems inconsistencies on the net lately in general. There was a couple days when it was hard to impossible to navigate, but then the next few days things were fine.

There's a real heat wave over a large portion of this country, and if Hilary's provider is in Texas (?), you can believe their power grids are cookin' about now. I called my isp guy, who said there was lots of inconsistent flow from upline, which hubs in either Phoenix or Vegas.
 

cris

visitor
Joined
Apr 7, 2010
Messages
487
Reaction score
0
My reference to problems with the server came from the network error message I kept receiving. I usually am on different websites at a time, and Clarity was every time the only one I could not access. Anyway, since my second message, yesterday, I have not encountered other problems. I will post an update should I have them again.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Thanks. And if you get an error message, please copy and paste it so I can pass it on to the support people.

Sooo - yes, Texas. Probably they're running round feeding sorbet to the servers as we type.
 

cris

visitor
Joined
Apr 7, 2010
Messages
487
Reaction score
0
I actually looked for the error message in my history in order to send you, but could not find it. If it happens again I'll make sure you get it!
 

russell

visitor
Joined
Dec 8, 2009
Messages
126
Reaction score
5
I finally got an Android so I can log in from home. Several weeks ago I started getting "Cannot find serverr" messages, then it finally quit. Can no longer connect from home unless I use a proxy server. Don't have this problem with any other site.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Ack... and you did email me about this, didn't you? Sorry. I will get onto it - send your IP to the tech support people and ask what's going on. It does sound as though your IP were blocked for some reason. (This new server blocks problems automatically, which is great just as long as it doesn't mess up.)
 

anemos

visitor
Joined
Aug 5, 2010
Messages
2,316
Reaction score
1
I keep getting this error today

refresh doesn't work , the error insists.

It let me once go to the home page but when I clicked the "talk" tab, appeared again.



 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Hooray! Good for Knownhost. (They have a great reputation for tech support, so far looking to be fully justified. The contrast with the previous host is quite funny.)

Anemos... that's a trickier problem, as it seems it might be on the script side. I do have a bunch of incoming emails talking about a 'database error', and will forward their contents to Vbulletin tech support.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Er, no. That was a separate issue: something to do with a broken power transfer switch at the datacentre - apparently preventing them switching to backup power. Even the web host's own site was down. There are 25 or so pages of heated debate about it at their forums site (which is hosted at their other centre): http://forums.knownhost.com/showthread.php?t=3184. Short version: it broke, there was nothing much anyone could do until it was fixed, and now it's fixed. I'm just glad the site came back online in one piece.
 

Trojina

Supporter
Clarity Supporter
Joined
May 29, 2006
Messages
20,167
Reaction score
358
I haven't been able to access the forum since yesterday afternoon....presumably its been the same for everyone.
 

hilary

Administrator
Staff member
Joined
Apr 8, 1970
Messages
14,306
Reaction score
216
Yes, like I said - the whole site was down. These things happen...
 

Clarity,
Office 17622,
PO Box 6945,
London.
W1A 6US
United Kingdom

Phone/ Voicemail:
+44 (0)20 3287 3053 (UK)
+1 (561) 459-4758 (US).

Top